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APPLICATION 
SOFTWARE

   UNIT OUTCOME
 Students will be able to:

  understand how to open word processing software, and create, and save a document;

  recognize how to format a document in a desired way;

  apply any of formatting features in their document;

  understand how to open presentation software, and create and save a document;

  recognize how to create a slide show using animation and sound.

2.1 WORD PROCESSOR

W ord processing software allows you to create, edit, format, print, and store text material. W ord 
processor is the most common application software. The main advantage of a word processor is that 
it provides W Y SIW Y G (W hat Y ou See Is W hat Y ou Get) interface which helps you make changes 
quickly and easily.
 The advantages of using word processor to create documents over typed documents are given 
in Table 2 .1 .

Table 2.1: Advantages of Word Processor

Typed Documents Documents Created Using Word Processors

Slow creating process Can be created quickly and easily

Difficulty in inserting pictures and images Pi ctures and images can be inserted easily

Looks messy after making corrections Error correction is simple and neat

 M icrosoft W ord (M S-W ord) is the most popularly used word processing application software 
that provides you with a number of useful and fabulous features to process the text.
 Let us understand the word processing features using M S-W ord.

l Open Word Processor
A s mentioned earlier M S-Wo rd is a member of the M S-Office family provided by M icrosoft. It is a W indows 
based application. Let us assume that your computer has M S-Wo rd 2007 installed on it.

Unit 2   
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Starting Microsoft Word 2007
To start M S-W ord or Wo rd, perform the following steps:
 Click S tar t → Al l  P rog ram s → M i c rosof t O f f i c e → M i c rosof t O f f i c e Wo rd  2007
 This opens a blank new document (see Fig. 2.1) .
 The various parts of the blank document window are shown in this figure.

Fig. 2.1: Components of a Document window

 Table 2.2 describes some of the components of a document window.
Table 2.2: Word Document Window Components

Component Description

Office B utton Displays as a M icrosoft Office logo and, when clicked, displays a list of 
options and most recently opened documents.

Q uick A ccess Toolbar Contains buttons for commonly used commands.

Title B ar Displays document name followed by program name.

Tabs Contain commands and features organized  into groups.

Ribbon A rea containing the tabs and commands divided into groups.

I-beam Po inter U sed to move the insertion point or to select text.

V ertical Scroll B ar U sed to view various parts of the document.

Status B ar Shows details about  the document you are working on.
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 Table 2.3 shows how to move around a document using the keyboard.
Table 2.3: Moving around a document using the keyboard

Key(s) Function(s)

<U p> arrow, <D own> arrow,
<L eft> arrow, <R ight> arrow

One character up, down, left and right

<C trl> + < Right> arrow N ext word

<C trl> + < Left> arrow Pr evious word

<H ome> B eginning of the line

<E nd> End of the line

<C trl> + < H ome> B eginning of the document

<C trl> + < End> End of the document

<C trl> + < P age U p> Pr evious page

<C trl> + < P age Down> N ext page

l Creating a New Document
If you are already working in M S-Wo rd and you want to create a new document, then perform the following 
steps:
 Click O f f i c e B utton  → N ew  → C rea te
 It displays the newly created document (see Fig. 2 .2) .

Fig. 2.2: Newly created Word document
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l Saving a Document
Wh en you type in a document, the document is stored in the internal memory of the computer. Figure 2.3 
shows a typed passage in a document using M S-Wo rd 2007.

Fig. 2.3: Typing a passage in a Document using MS-Word

 Once you have created a document, you have to save it for future use and you must save it on a disk. 
To save means to preserve the document safely for future use.
 To save a word document, perform the following steps:
 1.  Click the Office Button.
 2.  Click the Save option or Pr ess <C trl + S>.
  The ‘ Save As’  dialog box is displayed.
  This dialog box is displayed only under the following circumstances:
 (i) Wh en you have clicked ‘ Save A s’ .
 (ii) If you have clicked Save and you are saving the document for the first time.
 3.  Identify the location where you want to save. Y ou must enter the name by which you want to save 

the document. H ere, we have selected C: drive and given the file name doc1.d ocx (see Fig. 2.4) .

Fig. 2.4: Saving a word document

 4.  Click the Save button.

M S-Wo rd, by default, saves all the documents in the folder ‘ M y Documents’  with extensions .docx. 
H owever, you can save them elsewhere by selecting the desired location, from the ‘ S av e i n :’  drop-
down list provided in the ‘ Save A s’  dialog box.
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l Closing a Document
A fter your work is complete you need to close the document without exiting from M S-W ord. To close a 
document without exiting M S-Wo rd, perform the following steps:
 Click O f f i c e B utton  → C l ose
 If you have not saved the document before closing, M S-
W ord gives you warning asking to save the document (see 
Fig. 2.5) .
 From this dialog box:
 (i) If you want to Save the document, click the Yes 

button.
 (ii) If you do not want to Save the document, click the No button.
 (iii) If you want to remove the message box, click the Cancel button.

l Editing a Document
Editing is the act of altering your document. Some Edit features are insert and delete, undelete, find and 
replace, cut/copy and paste, spelling and grammar checker, and thesaurus. A ll of these commands except 
spelling and grammar checker which is in the Review tab are in the Home tab.
 Wh en you edit text, you change text by either inserting text, deleting text or replacing text. To edit text, 
place the cursor at the required position and insert, delete or replace text.

 Useful Tip

 Y ou must keep on saving document when working to avoid losing document when power goes 
off.

l Formatting a Document
Wh en you wish to make a document both more attractive and easier to read, you use formats. A ll word 
processing programs have built-in format setting called defaults, which are designed such that you can 
easily override them.
 Wh en creating a document, formatting is usually a separate stage—o ften completed after the document 
has been entered. The ease of applying and changing formats lets you play with a document’ s design.
 M S W ord works on the principle of ‘ ‘ F I R S T  S E L E C T I O N  T H E N  AC T I O N ’ ’ .
  Formatting text means changing the text appearance by changing the alignment, style, font and font 
color. To format text, you need to use the Home tab.
  In Home tab you have all the formatting tools readily available (see Fig. 2.6) .

Fig. 2.6: Formatting tools in Home tab

Fig. 2.5: The warning dialog box
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S el ec ti n g  the T ext
For any text to be formatted, first it has to be selected. There are various ways of selecting the text, i.e., 
using the keyboard by pressing shift key with arrow keys or using the mouse.
 Let us discuss some useful features of formatting a document:

Character Formatting
Select the character and format it as required i.e., change its appearance by changing font, style, size,  color 
and changing font style.
 W e can apply the effects before typing as well as after typing the text (see Fig. 2.7) .

Fig. 2.7: Character formatting

Paragraph Formatting
Select the paragraph and format it as required i.e., apply alignment (Left, Right, Centre and J ustify), indent, 
line spacing, bullets and numbers, and draw boarders around it (see Fig. 2 .8 ).

Fig. 2.8: Paragraph formatting
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Page Formatting
P age formatting includes features of M S-Wo rd that are used to improve the appearance of the page. Select 
the entire page or selection and format it as required i.e., apply formatting features including page size,  
border, header and footer, margins, a page break and page numbering etc. (see Fig. 2.9) .

Fig. 2.9: Page formatting

Spell Checking
Spell checking is a very big plus point while talking about word processing. Y ou can spell check your 
document for wrong spellings.

The red  and g reen  wavy underlines are only visible on screen. These will not appear in print out.

 There are two methods of correcting these errors. One method is to correct these errors one by one, 
picking them up. Secondly, you can spell check the whole document.
 The steps for spell check of the whole document are:
 1.  P lace the cursor at the beginning of the text in the document (refer to Fig. 2.3) .
 2.  Select Spelling & Grammar from the Pr oofing P anel of Review tab.

OR
  Pr ess F7
  This will initiate the spell checking process and will start the spell checking of the document with 

each word of the document being searched with the similar words available in the dictionary. If not 
found, it will point it out to you. Select the appropriate word from the suggestions box. H ere, we 
will select “t aught” to change the word “t hought” (see Fig. 2.10) .
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Fig. 2.10: Spell checking

 3.  A fter checking the spelling of the whole document, if there is no word left for checking, you will 
get the message shown in Fig. 2.11.

Fig. 2.11: Dialog box on completion of spelling and grammar check

 4.  Click OK.
 5.  Save and Close the document.
 Remember, you can spell check a portion of the text or a word by just highlighting it and then clicking 
at Spelling & Grammar icon.

For protecting your document from unauthorized  access you can encrypt document, restrict permission 
or add a digital signature. This can be done by performing the following steps:
Click Office B utton → Pr epare → Encrypt Document → Type password and Click OK → Reenter 
password → Click OK

Inserting Tables
Tables provide an easier and effective method of arranging the data in rows and columns. M S-word offers 
a set of commands for creation, modification and formatting of tables. To insert a table in your document 
follow these steps:
 1.  Open a document and enter some text in it (refer to Fig. 2.3) .
 2.  Select the Insert tab.
 3.  Select the Table option from Tables panel. On clicking the Table option, a list will be displayed. 
 4.  Select the desired table size by moving the cursor on the table cells (see Fig. 2.12) . H ere, we select 

4 × 5 table.
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Fig. 2.12: Selecting the Table size

 5.  A fter clicking on the last cell of the selected table size, a table is inserted into the document at the 
insertion point below the text (see Fig. 2.13) .

  N ow fill the table as per your requirement and save the document.

Fig. 2.13: Inserting data in the table
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Y ou can also insert table using Draw Table option from Insert Table list, available in Table option of the 
Tables panel under Insert tab.

Inserting Pictures
Clipart or pictures are inserted to create effective documents. M S-word supports many popular picture 
formats, for example .wmf (window meta files). Y ou can insert pictures from the disk as well as cliparts 
from the clipart gallery of M S-OFFICE. Y ou can also insert downloaded pictures or pictures taken by your 
web cam or digital camera, into your documents.
 The steps for inserting a picture are given below:
 1.  Open a document (refer to Fig. 2 .3) .
 2.  Click the Insert tab.
 3.  Select the Picture option from Illustrations panel (see Fig. 2.14) . 
  On clicking this button the Insert Picture dialog box will appear.

Fig. 2.14: Inserting Picture

 4.  Select the desired picture and click Insert button (see Fig. 2.15) . H ere, we have selected  
W ater lilies.jpg.

Fig. 2.15: Insert Picture dialog box
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  The selected picture will be inserted in the document at the insertion point (see Fig. 2.16) .

Fig. 2.16: A document after inserting a picture

 5.  Save and close the document.

The picture may not move properly in your document, unless you select a wrapping style. To resize 
a picture, always stretch or compress them from corners. This will increase or decrease the height and 
width proportionally.

Activity 2.1
INSERTING, REMOVING UNWANTED ITEMS AND/OR CHANGING EXISTING ONES IN THE 
DOCUMENT AND ALSO APPLYING UNDO AND REDO

Students will perform the following steps for doing the activity:

 1. Open an existing MS-Word document as shown in Fig. 2.17.

Fig. 2.17: A Word document

 2. Now make changes in it. First we delete the last line of the document and then change the word “hope” 
to “hopr” in the first line (see Fig. 2.18).
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 3. To undo an action,

  Click the  Undo icon in the title bar (see Fig. 2.18).

Fig. 2.18: The Undo option

  After applying Undo, the document is shown in Fig. 2.19.

Fig. 2.19: After Applying the Undo option

  You can undo the other action also if you wish to do so.

 4. To redo an action,

  Click the Redo  icon in the Quick Access Toolbar (see Fig. 2.20).

Fig. 2.20: The Redo option

  After applying Redo, the document is shown in Fig. 2.21. We again get back “hopr” in place of 
“Hope”.

Fig. 2.21: After applying the Redo option
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  KEY CONCEPTS
  Word processing software allows to create, edit, format, print and store text material.

  MS-Word is a Windows based application.

  A file created using MS-Word is known as a document.

  Text can be entered anywhere in a document area by placing the cursor at that place.

  The Undo option is used to undo the previous action and the Redo option will repeat the previous Undo 
action.

  Formatting means changing the appearance of text.

Assessment 2.1
Fill in the Blanks
 1.  WY SIWY G stands for ........................... .
 2.  Wh en you start M S-Wo rd, a ........................... window appears.
 3.  To create a new document in M S-Wo rd, click the Office Button, New option and ........................... button.
 4.  ........................... is the act of altering your document.

State Whether True or False
 1.  M S-Wo rd is not a very popular word processing application software.
 2.  A  document must be saved if it is required for future use.
 3.  Formatting text means changing the text appearance by changing the alignment, style, font and font 

color.
 4.  M S-Wo rd does not offer a set of commands for creation, modification and formatting of tables.

Answer the Following
 1.  Explain the steps to create and save a word processing document in M S-Wo rd.
 2.  Wh at do you mean by formatting?  Explain the formatting commands of M S-Wo rd.
 3.  Explain spell checking in M S-Wo rd.
 4.  Wr ite steps to insert a table in M S-Wo rd.

Suggested Activities
 1.  Locate where the word processing software is in the computer and create, save and close the 

document.
 2.  Explain and demonstrate how to change the appearance of text changing font, style, size, color and 

changing font style.
 3.  Explain and demonstrate powerful formatting features including header and footer, margins and the 

steps involved to insert and delete bullets, a page break, a header and footer, page numbers and date 
and time on a document you have already created.
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2.2 PRESENTATION SOFTWARE AND TECHNIQUES

Pr esentation software is a tool used to create visual presentations. These presentations are usually 
delivered in a slide show format, and can be created with a variety of programs. The programs 
make it possible to combine text and graphic elements to convey important information to a group 
of people all at once.
 M icrosoft Po werPo int is a presentation software that is used to create on screen slide shows, 
overhead projector slides audience handouts and speakers notes, it is a part of M S-Office suite of 
software. Po werPo int is the most widely used presentation software.

l Feature of a Presentation Package 
Some features of Pr esentation P ackages are:
 1.  A  presentation package helps both: the speaker with an easier access to his/ her ideas and the 

participants with visual information.
 2.  Pr esentation packages can either supplement or replace the use of older visual aid technology, such 

as pamphlets, handouts, chalkboards, flip charts, posters, and slides etc. 
 3.  M any presentation packages come with pre-designed images (clip art) and/ or have the ability to 

import graphic images. 
 4.  W ith the growth of digital photography and video, many presentation packages can handle these 

types of media to display them in a similar “s lide show” format. 
 5.  The “a dd ons” or plugins for presentation packages can be used to enhance their capabilities. 
 6.  Certain presentation packages can also be used for web conferencing.

l Creating Slides using Text and Images

To start using Po werPo int:
  Click S tar t → Al l  P rog ram s → Mi c rosof t O f f i c e → Mi c rosof t O f f i c e P ow er P oi n t 2007
 The Po werPo int window appears as shown in Fig. 2.22.

Fig. 2.22: PowerPoint window
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A  placeholder is a location on a slide marked with a border that holds text or an object.

 Let us create a new presentation using text and an image.
 1.  Type the desired text in the title box.
 2.  To add an image click on Insert tab.
 3.  Click on the Picture icon in the Illustrations command group. 
 4.  Select the image file you want to insert and then click Insert (see Fig. 2.23) .

Fig. 2.23: Inserting an Image

  The selected image will be inserted in the slide. N ow adjust the image position as per your need 
(see Fig. 2.24) .

Fig 2.24: Entering Text and an Image in a slide

l Formatting Text and Background
Pr esentation software allows you to apply different formats to different parts of slide. Formatting refers to 
the act of changing the appearance of text i.e., changing the way it appears on screen and paper. Formatting 
a slide means changing the formats of characters, words, paragraphs of a slide to provide them an effective 
look and feel.
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 W e can change the appearance of text in a number of ways. W e can change font, size , color, highlight 
and other special effects by using Home tab. W e can apply the effects before typing as well as after typing 
the text. W e can also change the background of slides using the Design tab. 
 To format the text and background, perform the following steps:
 1.  Select the placeholder that contains the text you want to format.
 2.  Click on the Home tab and select the desired font style and size from the Font command group.
 3.  Click on Format tab and select the desired text style from WordArt Styles (see Fig. 2.25) .
 4.  For changing the background of slide, click on the Design tab and select appropriate theme from 

Themes command group. The background color can be changed by selecting the Background Styles 
from Background command group (see Fig. 2.25) .

Fig. 2.25: Slide after formatting Text and Background

l Inserting and Deleting Slides 
To insert a new slide, perform the following steps:
 1.  Right click on the Slides tab (see Fig. 2.26) .
 2.  Click on  New Slide to insert a new slide. A  new slide will be inserted (see Fig. 2.27) .

  Fig. 2.26: Inserting a slide Fig. 2.27: Slide after insertion 
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 To delete a slide, perform the following steps:
 1.  Right click on the slide you want to delete (see Fig. 2.28) .
 2.  Click on the Delete Slide option (see Fig. 2.28) . The selected slide will be deleted.

Fig. 2.28: Deleting a Slide

l Presenting a Slide Show
This is the most useful view of Po werPo int. It is used to display the slides in a desired sequence.

 In this view the slides are displayed one by one from first slide to the last slide, in full screen mode.

 First of all prepare a presentation on any topic of your choice. H ere, we have prepared the presentation 
on “E thiopian Treasures” .

 To  start the Slide Show, perform the following steps:

 1.  Click Start → All Programs → Microsoft Office → Microsoft Office PowerPoint 2007.

 2.  Click on Office Button and select Open.

 3.  Select the appropriate file name and press Enter key or Double click on the file. The desired file will 
be opened.

 4.  Click the Slide Show tab.

 5.  Click the From Beginning icon in the Start Slide Show command group (see Fig. 2.29) . Po werPo int 
displays the first slide of your presentation.
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Fig. 2.29: Getting ready for presenting a Slide Show

 6.  Click the mouse or press the space bar to view the next slide.
  The slides in the presentation are show below:

  

 Slide 1 Slide 2

  
 Slide 3 Slide 4

  

 Slide 5 Slide 6
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Slide 7

Fig. 2.30: Slide show
 7.  Pr ess Esc to exit the Slide Show.

l Create a Slide Show using Animation and Sound

Pr esentation Software allows you to add various multimedia effects to the slides and the objects created 
on slides. The presentations, you have created so far, contain no animation, timings, sounds and transition 
effects. Pr ofessionally designed slide shows contain all these properties to grasp the attention of the 
audience. 

Applying Animation
To apply animation to your Po werPo int slide, perform the following steps:
 1.  Open the slide to which you want to apply the animation.
 2.  Click on the Animations tab and select the desired transition style from the Transition to This Slide 

command group (see Fig. 2.31) .

Fig. 2.31: Applying Animation 

  Y ou can also apply animation to a title, a sub title, and an image in your slide individually by using 
Custom Animation from Animations command group (see Fig. 2.32) . 

Fig. 2.32: Applying Custom Animation
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 3.  N ow select the desired effect from Add Effect which you want to apply for a particular image or text. 
The selected applied effect is shown in Fig. 2.32.

Applying Sound
Y ou can add sound to the transition effects and to the preset animation. Y ou can also add audio to your 
presentation by inserting files from Clip A rt Gallery or from other folder available to you. 
 Po werPo int can use audio files stored in common formats such as A IFF, M IDI, M P3 and W A V  file. If 
your audio file is stored in a different file format, such as Real A udio, you will have to convert the file 
before you can add it to a Po werPo int presentation.
 To add an A udio File, perform the following steps:
 1.  Select the slide to which you want to put an audio.
 2.  Open the Insert tab and click on the Sound icon from the Media Clips command group. The Insert 

Sound dialog box appears (see Fig. 2.33) .

Fig. 2.33: Inserting Sound

 3.  Choose the desired sound file you want to add and click OK.

 Po werPo int displays a dialog box asking whether you want to play the sound automatically or when 
you click the mouse (see Fig. 2.34) . Choose your option. A  horn icon is displayed which means that the 
sound has been inserted (see Fig. 2.35) .

 Fig. 2.34: Selecting Sound Starting Option Fig. 2.35: Horn Icon
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 Sound icon is displayed on your slide. Y ou can move it so that it does not obscure your slide (see  
Fig. 2.3 6) . 

Fig. 2.36: Slide after Applying Sound

A  color scheme defines the font sizes , and color of title, subtitle, bullets and numberings in slide. Y ou can 
select a readymade color scheme or you can customize the color scheme as you like.

l Change Slide Layout
The slide layout in Po werPo int is the arrangement of all the items that make up your slide, such as title, 
graphics or text boxes.
 To change the layout of slide, perform the following steps:
 1.  Open the presentation.
 2.  Open the Home tab and click on the Layout button from Slides command group. A pex dialog box 

will appear (see Fig. 2.37 ). 

Fig. 2.37: Apex dialog box

 3.  Choose the desired layout style from the list. The selected layout will be applied to the current 
slide.
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  KEY CONCEPTS
  Presentation software is a tool used to create visual presentations.

  A presentation package helps both: the speaker with an easier access to his/her ideas and the participants 
with visual information.

  We can make slides using features such as creating slides, inserting text, formatting text, inserting clipart, 
formatting background, inserting slides, deleting slides and inserting images from other files.

  Presenting a slide show is the most useful view of PowerPoint. It is used to display the slides in a desired 
sequence.

  The slide layout in PowerPoint is the arrangement of all the items that make up your slide, such as title, 

graphics or text boxes.

Review Questions
Fill in the Blanks
 1.  Po werPo int is the most widely used ........................... software.
 2.  Certain presentation packages can also be used for web ........................... .
 3.  ........................... a slide means changing the formats of characters, words, paragraphs of a slide to provide 

them an effective look and feel.

 4.  Y ou can add ........................... to the transition effects and to the present animation.

State Whether True or False

 1.  M icrosoft Po werPo int is not a part of M S-Office suite of software.
 2.  To start using Po werPo int:
  Click Start → A ll Pr ograms → M icrosoft Office → M icrosoft Office Po werPo int 2007.
 3.  The slide show cannot display the slides in a desired sequence.
 4.  W e can change the layout of slide using presentation software.

Multiple Choice Questions
 1.  M icrosoft Wo rd is a/ an ........................... .
  (a) Operating System   (b) Database software
  (c) Spreadsheet software  (d) A pplication software
 2.  Wh ich of the following is not a feature of word processing?
  (a) Spell checker   (b) Cell address
  (c) Cut and P aste   (d) U ndo and Redo
 3.  ........................... is a presentation software?
  (a) M S-W ord    (b) M S-Excel 
  (c) M S-P owerPo int   (d) M S-A ccess
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 4.  Wh ich of the following is/ are included in the slide layout in Po werPo int?
  (a) Title   (b) Graphics 
  (c) Text boxes   (d) A ll of these

Match the Following

Column A Column B

1.  Pr essing B ackspace key (a) Encrypt Document
2. Increase the security of the document (b) Deletes character to the left of the insertion 

point
3. Slide Show (c) U sed to apply the animation
4. A nimations tab (d) U sed to display slides in a desired sequence

Answer the Following
 1.  Wr ite the steps to create a presentation.
 2.  H ow will you prepare and present a slide show?
 3.  H ow will you create a presentation using design techniques?
 4.  Wr ite the steps to change the layout of a slide.

Suggested Activities
 1.  Explain and demonstrate the slide making features such as creating slides, inserting text, formatting text, 

inserting clipart, formatting background, inserting slides, deleting slides and inserting images from other 
files.

 2.  Explain various design techniques such as design templates, animation scheme, color schemes and 
adding sound.

 3.  Each group of students to present their slide shows to the class, giving explanations as necessary, 
presentation software, spare paper, magazi nes, newspapers, reference books etc.

Field Trip
 Organize a field trip to various historical places in Ethiopia to get useful information and present the slide 

shows to the class.
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